broffice calc prf_marcat_praet_2013

of 74 /74
1 Professor Fenelon Portilho INFORMÁTICA PARA CONCURSOS PRF

Author: thiago-camara

Post on 07-Jul-2015

258 views

Category:

Documents


3 download

Embed Size (px)

TRANSCRIPT

  • 1. Professor Fenelon Portilho INFORMTICA PARA CONCURSOS PRF1

2. O EDITAL2) Edio de textos, planilhas e apresentaes (ambiente BrOffice)2 3. Primeiros passos O Calc um programa freeware e gratuito que faz parte do LibreOffice e possibilita a criao, edio e apresentao de planilhas eletrnicas.3 4. 4 5. A JANELA DO LibreOffice Calc 11.048.576 linhasColunas A-AMJAla de preenchimentoClicando com o boto direito do mouse na palavra soma temos outras opes5 6. Noes Bsicas Cada planilha contm colunas que so dispostas lado a lado, e linhas que correm de cima a baixo, assim, so traadas as linhas de grade da planilha. As colunas so rotuladas com letras e as linhas so numeradas. Cada planilha possui 1.048.576 linhas e as colunas vo at AMJ. O endereo da clula ativa pode ser visualizado na Barra de Endereos. Na figura a cima a clula ativa D8. Clula: o cruzamento, a interseco de uma linha com uma coluna. aqui que colocaremos valores, referncias e formatos. Valores: Um valor pode representar um dado numrico ou textual entrado pelo usurio ou pode ser resultado de uma frmula ou funo. Frmulas: A frmula uma expresso matemtica dada ao computador (o usurio tem que montar a frmula) para calcular um resultado, a parte inteligente da planilha; sem as frmulas a planilha seria um amontoado de textos e nmeros. Funes: So frmulas pr-definidas para pouparem tempo e trabalho na criao de uma equao. Edio dos dados O Calc aceita a insero de dados dos tipos: textos, nmeros, datas, horas e frmulas. Para se familiarizar com o manuseio das ferramentas de edio do Calc vamos criar uma lista de endereos. Quando iniciar o Calc observe que a primeira clula da planilha a clula com endereo A1 e j est ativa toda vez que se abre uma planilha nova. 7. Movimentao na planilha7 8. TIPOS DE FUNES8 9. BrOffice.org Algumas extenses Formato do documentoTexto e Modelo de Texto do OpenDocumentExtenso do arquivo*.odt e *.ottDocumento mestre do OpenDocument*.odmDocumento HTML.htmlModelo de documento HTML*.othPlanilha e Modelo de Planilha do OpenDocument*.ods e *.otsDesenho e Modelo de Desenho do OpenDocument*.odg e *.otgApresentao e Modelo de Apresentao do OpenDocument*.odp e *.otp9 10. A tela de abertura do Calc10 11. O MENU DE ATALHO DO CALC11 12. FORMATANDO CLULAS NO CALC12 13. FORMATAES Algumas possibilidades do CALC13 14. CLULAS CONTENDO TEXTO14 15. OS OPERADORES DO CALC + (sinal de adio) Adio=(3+3) (sinal de subtrao) Subtrao=(31)* (asterisco) Multiplicao=(3*3)/ (sinal de diviso) Diviso=(3/3)% (sinal de porcentagem) Porcentagem=(20%)^ (acento circunflexo) Exponenciao=(3^2)= (sinal de igual) Igual a=(A1=B1)> (sinal de maior que) Maior que=(A1>B1)< (sinal de menor que) Menor que=(A1(sinal de menor e maior que) Diferente=(A1B1)=(sinal de maior e igual) Maior ou igual=(A1B1) 15 16. Operadores do CALC & (E comercial) Conecta, ou concatena, dois valores para produzir um valor de texto contnuo (bem"&"sucedido) : (dois-pontos) Operador de intervalo, que produz uma referncia para todas as clulas entre duas referncias, incluindo as duas referncias (B5:B15); (ponto e vrgula) Operador de unio, que combina diversas referncias em uma referncia (SOMA(B5:B15;D5:D15)) (exclamao) Operador de interseo, que produz sobre referncia a clulas comuns a duas referncias no CALC (B7:B7!C6:C8) . (Ponto) No CALC serve para separar a clula da planilha quando o clculo indica uma clula em outra planilha (Soma(B2;Plan1.C1))16 17. Os operadores17 18. UTILIZANDO FUNES =SOMA(A1:A5)SOME O CONTEDO DAS CLULAS A1 AT A5=SOMA(A1;A5;B2) =SOMA(A1:A5;B2)SOME O CONTEDO DAS CLULAS A1, A5 E B2SOME O CONTEDO DAS CLULAS A1 AT A5 E EM SEGUIDA ADICIONE O VALOR DE B2=SOMA(A:A;D:D)SOME O CONTEDO DAS COLUNAS A e D=SOMA(D4;45)SOME O CONTEDO DA CLULA D4 COM O NMERO 45=SOMA(D4;D4)SOME O CONTEDO DA CLULA D4 COM ELA MESMA=SOMA(Plan2:Plan5.C3)SACHA=SOMA(XUXA;SZAFIR)SOME AS CLULAS C3 DA PLANILHA 2 AT PLANILHA 5 ( s possvel com : - escreva Plan e no PLAN e no se esquea que no Calc a ! vira . ) SOME O CONTEDO DAS CLULAS BATIZADAS COM O NOME DE XUXA E SZAFIR (coloque o resultado na clula SACHA)18 19. ENTENDENDO EXPRESSES =SOMA(IV:IV;D:D) =SOMA(AB:AB;333:333)=SOMA(P:GA;222:333)SOME O CONTEDO DAS COLUNAS IV e D SOME O CONTEDO DA COLUNA AB e LINHA 333SOME O CONTEDO DAS COLUNAS P AT GA COM LINHAS 222 AT 33319 20. Como ficam as operaes20 21. Prova CESPE Agente PF 2012 29 Em uma planilha CALC, para somar os valores contidos nas clulas de B2 at B16 e colocar o resultado na clula B17, suficiente que o usurio digite, na clula B17, a frmula =SOMA(B2:B16) e tecle Enter. Certa, porque cobra conhecimento bsico de soma em intervalo de clulas 21 22. E22 23. Os botes do Calc23 24. Clulas contendo texto no Calc24 25. AS PRIORIDADES NO CALC1) POTENCIAO ^ 2) MULTIPLICAO E DIVISO * / 3) SOMA E SUBTRAO + =5+3*2-4^2/2*3-5 =5+3*2-16/2*3-5 =5+6-16/2*3-5 =5+6-8*3-5 =5+6-24-5 -18 25 26. ALTERANDO AS PRIORIDADES=5+(3*(2-4)^((2/2)*3)-5) =5+(3*(2-4)^(1*3)-5) =5+(3*-2^3-5) =5+(3*-8-5) =5+(-24-5) =5+(-29) =5-29 = -24 26 27. OS INTERVALOS DE CLULAS27 28. As funes aninhadas= 8*(SOMA(A1;MULT(C3:C8)))28 29. Algumas funes Soma - =Soma(A1;A2) Soma(5;3) 8 Aceita : e ; Mdia - =Mdia(A1:A5) - Mdia(5;3) 4 Aceita : e ; Moda Modo - = Modo(A1;A5) Modo(5;8;3;8) = 8 - Aceita : e ; #n/d amodal bimodal(menor) Mnimo =Mnimo(A1;A5) - =Mnimo(2;3;5) 2 Aceita : e ; Mximo =Mximo(A1;A5) =Mximo(2;4;5) 5 Aceita : e ; Menor =Menor(A1:A5;2) - Cuidado com repeties S aceita : com ; Maior =Maior(A1:A5;2) - Cuidado com repeties - S aceita : com ; Mediana =Med(A1:A5) =Med(2;5;4) 4 Aceita : e ;29 30. Algumas funes Multiplicao Mult(A1;A5) - =Mult(2;5) 10 Aceita : e ;Potncia =Potncia(A1;2) - =Potncia(A1;A5) Os nmeros podem ser inteiros, fracionrios ou decimais) S aceita ;AGORA - =AGORA() - 6/07/2010 21:00HOJE - =HOJE() 6/07/2010INT(6,89) 6=ARRED(6,85;1) 6,9 - ARRED(86,85;-1) 90 ARRED(8,68;-1) 10=CONT.VALORES(intervalo) Conta quantas clulas contm algum contedo no intervalo.=CONT.NUM(intervalo) Conta quantas clulas contm nmeros no intervalo.=CONTAR.VAZIO(intervalo) Conta quantas clulas esto vazias no intervalo.=E(8=8; 6=8) = Falso Retorna Verdadeiro somente se os dois blocos forem verdadeiros=OU(5=5; 4=2) = Verdadeiro Retorna Verdadeiro se pelo menos um dos blocos for verdadeiro. 30 31. C31 32. APLICANDO PROTEO32 33. AS LISTAS(sries)1 TRIMESTRE 2 TRIMESTRE3 TRIMESTRE33 34. OS ERROS34 35. Os cdigos de erros35 36. Os cdigos de erros36 37. A REFERNCIA CIRCULAR37 38. Copiando e colando clulas38 39. Editar colar especial no Calc39 40. PRATICANDO COPIAR E COLAR VAMOS SUPOR QUE UMA PESSOA COPIE O CONTEDO DA CLULA D5 QUE CONTENHA A FRMULA = B3 + F12 E COLE EM H8 D5 = B3 + F12 SE FOSSE: H8 = F6 + J15D5 = B$3 + $F12 + $C$3 H8 = F$3 + $F15 + $C$3SE QUISERMOS COLAR EM B1, FICAR:D5 = B3 + F12SE FOSSE: D5 = B$3 + XUXA + $C$3B1 = ?? + D8 O que resultaria em erro de referncia #REF!H8 = F$3 + XUXA + $C$3 Os nomes de clulas tambm no se alteram40 41. A FUNO SOMASE41 42. A FUNO SE42 43. E43 44. A FUNO CONT.SE44 45. CRIANDO GRFICOS INSERIR GRFICO NO CALC45 46. O MENU ARQUIVO46 47. O MENU ARQUIVO Salvar Como47 48. O MENU ARQUIVO Visualizando Pgina48 49. O MENU ARQUIVO Imprimir49 50. Menu EDITAR50 51. Menu EDITAR51 52. MENU EXIBIR52 53. MENU INSERIR53 54. Inserindo Funo54 55. Inserindo Funo Continuao55 56. MENU FORMATAR56 57. MENU FORMATAR57 58. FORMATAO CONDICIONAL58 59. Menu Ferramentas59 60. Rastreando Precedentes60 61. Rastreando Dependentes61 62. MENU DADOS62 63. CLASSIFICANDO63 64. Usando os botes de classificaoA classificao atravs dos botes sempre ignora a primeira linha do intervalo selecionado pois a considera como linha de cabealho. Sempre classifica pela primeira coluna.64 65. O AUTOFILTRO65 66. Menu Janela Congelando66 67. Questo de concurso anterior67 68. 68 69. 69 70. 70 71. 71 72. =/=do CALC72 73. 73 74. Errado =/=do CALCCerto 74